Author Topic: 1964 Sedan  (Read 6303 times)

0 Members and 1 Guest are viewing this topic.

Offline LUFTVOLKS

  • Administrator
  • Hero Member
  • *****
  • Posts: 809
  • BangBusBaby!!
1964 Sedan
« on: January 13, 2010, 01:41:48 AM »
Got this back in 2009, found it through the fix a bug gig and paid $1000 for it. 99% rust free and not molested. Got it for the wife but she seems uninterested. She had driven it a bit but still gets scared around traffic (she prefers an automatic).












She lives!!! Finally swapped out the trans and put in the Troll race 40hp and just went on the first test drive.





Well I think the 40hp has seen better days. It starts and runs but low on power, stalls pretty easy. A definite blub, blub, blub of a leaking valve from the 1-2 side and 3 smashed pushrod tubes on the 3-4 side keep the driver smelling like burnt oil.



Believe it or not its even got running and brake lights!!



« Last Edit: November 23, 2010, 05:45:22 PM by LUFTVOLKS »

Offline slammed66

  • Administrator
  • Hero Member
  • *****
  • Posts: 426
Re: The "NEW" 64
« Reply #1 on: January 13, 2010, 08:41:42 AM »
that thing looks awesome, what was wrong witht the tranny?

Offline LUFTVOLKS

  • Administrator
  • Hero Member
  • *****
  • Posts: 809
  • BangBusBaby!!
Re: The "NEW" 64
« Reply #2 on: January 13, 2010, 04:21:42 PM »
Crazy death moan in all gears. The faster you drove (up to 45mph ::)) the louder it got. When it came out I pulled on the left axle and it moved in and out about 6 inches!! I will take it apart to see what was up. I think the bearing was toast, axle got pulled too far and the fulcrum plates fell out of place.

On another update, I got the 40hp up to 50mph! BTW that is the max speed on flat ground :-[

Offline LUFTVOLKS

  • Administrator
  • Hero Member
  • *****
  • Posts: 809
  • BangBusBaby!!
Re: The "NEW" 64
« Reply #3 on: July 25, 2010, 02:58:53 PM »
The troll race 40 finally gave up the ghost. :'(

Did a compression test and got 71, 75, 40, 60. Pulled the 3-4 head to see what was up and found some SPONGY valve springs, I could compress them with my hand!! Decided to open the case to see what was up and found a non cam bearing case. The cam was flopping around inside (causing the low oil pressure) and ate up the cam and crank gear. The rod bearings had NO material on them and were down to the steel backing! The thrust bearing had some wierd shims on the INSIDE to take up the slop but at some point the case got hammered. Looks like the back up SP 1600 (single port showdown winner) will be going in as soon as I freshen it up.

R.I.P

Offline 64Notch

  • OG Luftvolks
  • Hero Member
  • *********
  • Posts: 291
Re: The "NEW" 64
« Reply #4 on: July 26, 2010, 02:05:17 AM »
I new that fucker was going to go.  Especially when Seth had it in his Oval. It was beat to shit. Poor thing had a hard life. My condolences...... :-[

Offline socalbomber

  • OG Luftvolks
  • Hero Member
  • *********
  • Posts: 296
  • I just ate bath salts, your face looks tasty!
Re: The "NEW" 64
« Reply #5 on: July 27, 2010, 01:16:04 AM »
R.I.P
Going on safaris in your bushes and leaving donuts in your lawn with my zombie thrashing splitty!!!

Offline slammed66

  • Administrator
  • Hero Member
  • *****
  • Posts: 426
Re: The "NEW" 64
« Reply #6 on: July 28, 2010, 10:37:17 PM »
RIP that thing got me around for a while and inspired me to get an engine with power back in my car. Funny how I never had tranny problems with that engine. Maybe that's what I need

Offline theragingbuffalo

  • OG Luftvolks
  • Full Member
  • *********
  • Posts: 164
Re: The "NEW" 64
« Reply #7 on: July 30, 2010, 10:15:41 PM »
A tranny that doesn't give you problems? lol

Offline LUFTVOLKS

  • Administrator
  • Hero Member
  • *****
  • Posts: 809
  • BangBusBaby!!
Re: 1964 Sedan
« Reply #8 on: November 23, 2010, 06:20:46 PM »
Currently living in the garage due to a "warning" cite for no front plate or bumper.

Washed and rubbed the paint a bit. still a beater.





The winner of the Single Port Showdown now lives in the 64 with a stock bus muffler and no tip. a new used trans, Noisy above 50mph but at least I can get there.




Offline LUFTVOLKS

  • Administrator
  • Hero Member
  • *****
  • Posts: 809
  • BangBusBaby!!
Re: 1964 Sedan
« Reply #9 on: November 27, 2010, 11:11:11 PM »
Rainy and cold, gotta get that heater going for sure!!



Offline LUFTVOLKS

  • Administrator
  • Hero Member
  • *****
  • Posts: 809
  • BangBusBaby!!
Re: 1964 Sedan
« Reply #10 on: March 10, 2011, 07:17:17 PM »

Offline socalbomber

  • OG Luftvolks
  • Hero Member
  • *********
  • Posts: 296
  • I just ate bath salts, your face looks tasty!
Re: 1964 Sedan
« Reply #11 on: December 06, 2011, 07:12:02 PM »
Has anyone bought it yet?
Going on safaris in your bushes and leaving donuts in your lawn with my zombie thrashing splitty!!!

Offline LUFTVOLKS

  • Administrator
  • Hero Member
  • *****
  • Posts: 809
  • BangBusBaby!!
Re: 1964 Sedan
« Reply #12 on: December 06, 2011, 07:16:38 PM »
Sitting in storage, no one wanted to buy it even when I put it for $1500. It would have sold in LA but in Norcal no way

Offline socalbomber

  • OG Luftvolks
  • Hero Member
  • *********
  • Posts: 296
  • I just ate bath salts, your face looks tasty!
Re: 1964 Sedan
« Reply #13 on: December 07, 2011, 08:47:16 PM »
That blows
Going on safaris in your bushes and leaving donuts in your lawn with my zombie thrashing splitty!!!

Offline LUFTVOLKS

  • Administrator
  • Hero Member
  • *****
  • Posts: 809
  • BangBusBaby!!
Re: 1964 Sedan
« Reply #14 on: December 23, 2011, 05:01:02 PM »
Pic of the last day before going into storage.



Ive found out the rims should be red/white instead of the black/white so that will be fixed when I see her in June/July when I move back to LA